typical error: Unable to perform database...

I have followed the steps to install CumulusClips, but when I am on the step "Database Setup" , it show me this error:

Unable to perform database portion of installation. The following error occured:

Unable to connect to FTP host ()

I have read more post in this website about this problem but I have not got the solution... :S

Somebody could help me?

I have tried to give full permissions www-data user. On the other hand I have give permission 777 in all files, but alway appear the same problem.

Many thanks.
1280 x 893 - 229K


  • I have fixed it of this way:

    1. I have mount the docker container (from the docker container the website works without problem)
    2. I have copied all files from the folder /var/www docker cumulus container to my host.
    3. I have granted the permissions following the website instruccions.
    4. I have enabled 'AllowOverride All' in /etc/apache2/apache2.conf in this part of the file.
    5. I have checked that .htaccess appear in the root folder of cumulusclips, if not it appears, you copy it again.

    I hope this information is usefull.
Sign In or Register to comment.