New Installation

I have downloaded the newest version of CumulusClips (Version: 2.5.3) from the website, uploaded all the files via ftp, modified all the permissions to 777 as described in the instructions (Although there isn't a "flv" folder as suggested in the permission section). I have installed all of this into a subdomain. Then I go to the domain location that I have uploaded the files to and once I get to that Welcome site and press the continue button the site thinks for a very LONG time and then eventually times out (best description) and never actually continues on from that screen.

I am sure that it is something that I have done wrong but I am not sure what that is. Any help with this would be greatly appreciated!



  • Well, I corrected the domain so that it goes to but still get the same result.
  • Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
  • Did you ever get an answer to your question? Thinking of trying this and want to know if forums or customer support is readily available.

    Chris ;)
Sign In or Register to comment.