FTP cannot connect

Hello, on the installer, it cant connect to FTP (sftp) it says: "We were unable to connect to the FTP server you specified, please verify it is correct." All the info is correct, I tried too.
Please help I dont know what to do!


  • Does it work with plain FTP?

    Also are you able to login to that server (directly or SSH) and then once logged in FTP manually to itself (localhost)?
  • I am able to log on to ftp using FilweZilla etc... And I tried using the FTP option, didnt work either.
  • edited September 2015
    You misunderstood, you need to login to your server. Then while logged in via the command line, initiate an FTP session to localhost using the credentials you have to the installer.

    With FileZilla you are initiating an external connection from your computer to your server. That is not what we want to test.
  • Ok while I try that, what is recommended linux ubuntu or which one?
  • Red Hat Linux, CentOS, or Ubuntu should all work fine.
This discussion has been closed.