Try CumulusClips Cloud Hosting

Expired or invalid session after upgrade

edited May 2 in Bugs and Errors
Hello,

After upgrade CumulusClips to the latest version (trough the webinterface , no errors) I get an error when loggin in :

"Expired or invalid session"


When I try to login/register/reset password. There are no error's written in a logfile (as far as I can find)
I've tried multiple browsers, cleared caches, even tried another machine
After restoring a backup (everything working again) and upgrade again, again the same issue.

Anybody any idea?

Host:
Ubuntu 16.04
Apache 2
PHP 5.6

Comments

  • It sounds like the forms in your theme weren't updated. You can use the default theme temporarily until you update your old theme. Login to your database and in the settings table set the active theme entry to a value of "default". At that point the forms on your site should work.

    Reference the default theme so that you can see the changes needed in your broken theme to update it afterwards.
  • It works! Thanks, never thought of that :) , I also manually updated the template and now everything is working again.

    One more small question, i have an URL like : http://example.com/example
    Every links seems to work except for the categories, then it tries to go to http://example.com/example/example/videos/categoriename , and it gives an 404 ( because of the double example)

    Any idea on that?
  • The url changed. Its now /browse/categoryname
Sign In or Register to comment.