Try CumulusClips Cloud Hosting

CC 2.5.2 - problem with attachment file

o71o71
edited April 20 in Bugs and Errors
Hello

I can't display an attachment file. I have error 500. You can see it on the capture file.

Other question. When I delete a video, the attachment file is always present to be attached to anther video. How can I delete the attachments files? I can't see attachments files in "File Library".

Thanks
attachments_error.png
1107 x 509 - 31K

Comments

  • We will investigate the attachment error.

    Attachments are listed in the account section for users, on the left hand side. They are not listed in the admin panel.
  • I'm sorry but I don't find it in "my account". Have you a picture ?

    Thanks
    account.png
    778 x 359 - 36K
  • It looks like you have user uploads disabled. You can't manage attachments if user uploads is disabled.
  • Ok, its works. Thanks
  • o71o71
    edited April 20
    If I remove the ".htaccess" in directory '/var/www/html/cumulusclips/cc-content/uploads/files/attachments/', I can access.

    If I search all the cached files in the root of my CC site, I have it


    #find /var/www/html/cumulusclips -name ".*"
    /var/www/html/cumulusclips/cc-content/languages/.htaccess
    /var/www/html/cumulusclips/cc-content/uploads/files/attachments/.htaccess
    /var/www/html/cumulusclips/.htaccess


    The solution of my problem is it to remove this file : ./cc-content/uploads/files/attachments/.htaccess ?

    Thanks
  • Is it a good solution to remove the .htaccess ?
Sign In or Register to comment.