FTP Connection problem in the installation wizard

Hi guys,

I'm installing the Cumulusclips using this guide: http://www.tecmint.com/install-cumulusclips-in-linux/
In the FTP step, I have this message: "We were unable to login to the FTP server with the credentials you
specified. Please verify they're correct and try again."

I'm using the same credentials that I use to connect to the host server and the my local_enable=YES is enabled
in /etc/vsftpd.conf. I also restarted the services and still have the problem.

https://i.imgsafe.org/7abda28455.png (Installation Wizard Screen)
https://i.imgsafe.org/7ac427efbe.png (vsftpd.conf )

Could anyone help me?

Thanks guys.

cumulus1.png
955 x 706 - 280K
cumulus1.png
955 x 706 - 280K

Comments

  • Have you tried using 127.0.0.1 instead of localhost?

    Also, do have SELinux installed?
  • Yes for both. I attached my /etc/selinux/config
    selinux.png
    569 x 296 - 28K
  • Open the selinux config file for editing and change "permissive" to "disabled"; save the file and try again.
  • Hello Damian, first, thank you for your help. I changed the selinux file and I still have the same problem, I also tried to reboot, but still not working.
  • edited January 31
    What happens you login to FTP via the command line using those same credentials, i.e.:

    [user@machine]$ ftp 127.0.0.1
  • This is the results, in the second I tried to comment lines in vsftpd.conf
    ftp1.png
    570 x 144 - 13K
    ftp2.png
    557 x 174 - 15K
  • Notice the error in your screenshot. Your vsftpd server isn't working properly. That is causing your problem in the installer. Once you fix that issue with vsftpd and are able to login via FTP locally, the installer should work.
This discussion has been closed.