Try CumulusClips Cloud Hosting

meta keywords header

Hi,
I don't understand why the meta description, meta keywords in header don't change.
i had custom the XML file, but no change appears.

thanks for help.

Comments

  • This is the line 10 <?php $this->writeMeta(); ?> in cc-content/my-theme/layouts/default.phtml who generate the meta, but i don't know why they are in english, i use the french trad for the my site and all the other stuff are in french.
  • I have several questions that will help us debug the issue.

    1) Do you have both English and French languages enabled?

    1B) If so, which one is the default?

    2) When setting the active language to French, to the page titles and meta keywords and description still show up in French?

    3) Go to Admin Panel -> Appearance -> Languages -> Edit French. Find and edit the "meta.keyword" and "meta.description" entries for the page in question. After saving, do those pages reflect your changes?

  • Hi, and tanks for reply.

    1 and 1B) i have both language installed ( and both files) and the default language is french

    2) switch between french / english meta always in english.

    3) in the admin panel there is mix of french and english in the meta, and if i edit the meta.keyword english to french, the page reflect the change. But where theses change is recorded ?

    i give you some screen if it can help.
    cumulusclips-bug-meta.jpg
    827 x 920 - 417K
  • The meta i had modified in the admin panel came back in english.
This discussion has been closed.