Try CumulusClips Cloud Hosting

Apnapost.com error during upload

Errors were encountered during the processing of your file, and it cannot be uploaded at this time. We apologize for this inconvenience. Our support team has been notified and will investigate into the cause and fix for this issue. If you continue to experience problems using this feature please contact us for further assistance.

Comments

  • edited July 2016
    Create a file in the root of your site called "info.php" with the following content:

    <?php phpinfo();

    Then post the url to that file here.
  • www.apnapost.com/in.php
  • edited July 2016
    whenever I upload through admin the video is created ,but whenever a user tries to upload video the above mentioned error is generated
  • please look into this matter
  • Please ensure that all the directories in your cc-contents/upload/ folder are writeable by Apache, ie 777 permissions.
  • yes it is but still files could not be uploaded. I have checked into the database.log and found 2006 MySQL server has gone away
  • My sql's max_allowed_packet size is 268435456
  • Can you change your PHP setting post_max_size to something higher like 512M.
  • I can only change the value of post_max_size to 128M
  • new error occured today.....
    Strict Standards: Non-static method Language::loadEntries() should not be called statically in /home/apnapost/public_html/contest/cc-core/lib/Language.php on line 65

    Strict Standards: Non-static method Language::loadEntries() should not be called statically in /home/apnapost/public_html/contest/cc-core/lib/Language.php on line 337
  • Use this in your PHP settings:

    error_reporting(E_ALL | E_STRICT);
  • Ok but still no uploading is possible
  • What is the current error?
  • 2006 mysql server has gone away
  • That error is a timeout error on your MySQL installation. It is not related to the script.
  • Could you please suggest me a way to correct it. I have reset mysql but still problem has not been solved..
Sign In or Register to comment.