Upload video says ok but got nothing o.O

edited April 2012 in Bugs and Errors
Hi guys,
im tryin to upload a new video, my url is: ocomediante.tk

the upload says "video successfully uploaded ... wait for the convertion ..." etc...
but ive got nothing...
in adm area i cant see the video...

how can I debug it? or any1 has a tip to say?

thanks in advance!!!

P.
«1

Comments

  • tks bro, but i was an a** lol.... was just configure the paths to ffmpeg and php at adm area =)

    another doubt is, can I change the title via adm area or i should change the code?

    Thanks!
  • edited April 2012
    I'm not sure what title you are talking about.

    Do you mean the:

    1) title of a video?
    2) title of the whole site?
    3) or page title for the homepage?
  • ohh sorry... ya, the whole website title
  • To change the title of a video, this can be done by the video owner through:

    My Account -> My Videos -> Edit Video

    or by an administrator via:

    Admin Panel -> Videos -> Edit Video

    ===================================

    The site name can be updated via:

    Admin Panel -> Settings -> General -> Sitename

    ==================================

    The page title that appears in the title bar of your browser for your website can be modified in the language file located at:

    /cc-content/languages/english.xml

    Look for a node called: Meta -> Index -> title

    ============================

    Hope this helps!
  • Thanks =)
    Can I ask one more thing =) ???

    Im experiencing HTTP Error when I upload a file...
    When i uploade a 2MB goes ok, but im tryin to upload this: Wildlife.wmv (25.64MB)and im having "HTTP Error"...

    Ive already set all the 0777 permissions on the upload dir... and ive changed the htaccess file to this :
    max post-> 500mb
    max upload-> 500mb
    time limit-> 3000

    ....
    Anything i need to set?

    Thanks in advance again!!!

    Reggards!
  • any idea pls?! =\
  • Can you share with us your Php info file?
  • Your 'max_execution_time' is set to '30' change this value to '3600' I recommend doing it in you PHP.ini or vhost config file.
  • i did it in htaccess to 3000...
    i guess i cant edit the php values in my host... any ideas?
    thanks again!!!
  • Most shared hosts allow you to have a custom php.ini file in your home folder. Please confirm with your hosting provider.
  • i did this:


    php_value upload_max_filesize 500M
    php_value post_max_size 500M
    php_value max_execution_time 3000
    php_value open_basedir 0
    php_value safe_mode 0
    php_value register_globals 0

  • yes i can, but how can i do this?
  • Create a file named 'php.ini' and enter the PHP settings you listed above in that file. That file usually needs to be placed in the 'etc' directory (this varies from host to host) of your shared hosting account.

    To be certain ask your hosting provider's technical support exactly where you should place your custom php.ini file.
  • thanks a lot!!! ill do that!!!

    reggards!!!!
  • Damian, my friend... im sad =\
    my shared host told me that there´s no way to create a custom php.ini and no way to change the php_values in htaccess... just rewrite conditions...

    there´s any way to bypass this?

    thanks again bro!
  • Sorry, but it looks like you'll either need to switch to a different web host or upgrade to a Virtual Private Server (VPS) or dedicated server.

    To alter PHP settings you have these options:

    1) Master php.ini file
    2) Apache config (i.e. vhost.conf)
    3) Slave php.ini file
    4) .htaccess file
    5) ini_set functions within your code

    Unfortunately for you, your host won't allow 1,2,3, and 4. As for number five you can try it but it's highly unlikely that it will work because this is almost always overridden by the other options I just mentioned.

    So again, your best bet is to move.
  • hahahah there´s a global file in cumulus, that i can put the ini_set?
    thanks again n sorry if im borin...
  • HEY!!! I guess i got it...
    ive puted ini_set('max_execution_time', -1); in config/bootstrap.php hope works... ill post in a minute... =)
  • nothing =(
    but in my phpinfo i see the change: http://ocomediante.tk/teste.php
  • Add these lines to your bootstrap file:

    ini_set ('upload_max_filesize', '150M');
    ini_set ('post_max_size', '150M');
    ini_set ('max_input_time', 0);
    ini_set ('max_execution_time', 3600);
    ini_set ('open_basedir', 'none');
    ini_set ('register_globals', 'off');

    and try again.
  • Open basedir = none crashes the application... (error below)
    but it s a good new, cuz ini_set works =)


    Warning: include() [function.include]: open_basedir restriction in effect. File(/home/patryk/sites/ocomediante/public_html/cc-core/lib/App.php) is not within the allowed path(s): (0) in /home/patryk/sites/ocomediante/public_html/cc-core/config/bootstrap.php on line 26

    Warning: include(/home/patryk/sites/ocomediante/public_html/cc-core/lib/App.php) [function.include]: failed to open stream: Operation not permitted in /home/patryk/sites/ocomediante/public_html/cc-core/config/bootstrap.php on line 26

    Warning: include() [function.include]: Failed opening '/home/patryk/sites/ocomediante/public_html/cc-core/lib/App.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/patryk/sites/ocomediante/public_html/cc-core/config/bootstrap.php on line 26

    Fatal error: Class 'App' not found in /home/patryk/sites/ocomediante/public_html/cc-core/config/bootstrap.php on line 27
  • Ok, try again but this time without the open_basedir line
  • ya =) im doing this...
    thanks for ur fast reply =)

    im tryin to send a 25mb video... lets see...
  • same... balls... but, ill create a simple file upload php, just to see what s goin on... u can yell on me... "WHY DIDNT U DO THAT BEFOREEEE" heheh

    hang on... and thks anyway bro
  • What the he**????
    Im experiencing: 404 Not acceptable

    do ya know that?

    http://demos.vamoae.tk/teste.php
    "Not Acceptable

    An appropriate representation of the requested resource /teste.php could not be found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."
  • just a handsup... i already setted 0755 in my folders...
  • Has this issue been resolved yet?
This discussion has been closed.