ERROR SMTP Error: Could not connect to SMTP host.

edited March 2012 in Bugs and Errors
I wonder if the problem has a solution for SMTP
I've tried hotmail, gmail, yahoo

most always the SMTP problem:
ERROR SMTP Error: Could not connect to SMTP host.

I'm getting a lot more entries email with activation link in the email does not reach the member
«1

Comments

  • Have you tried creating an email on your own domain?

    For example: cumulusclips@megafusion.net
  • and what was the result? the same as above?
  • Are you using cPanel?

    Also, when you used the email address from your domain, what did you enter for:

    SMTP Host, SMTP User, and SMTP Port?
  • SMTP host: smtp.gmail.com ... or ... smtp.live.com

    size: 25 live .. or ... 465 gmail

    SMTP user: eu@gmail.com .. or .. eu@hotmail.com .. or .. eu@megafusion.net

    password *****


    I tried everything, searched the Internet forums, the more I could not
  • try:

    Host: localhost
    Username: eu@megafusion.net
    Port: 25
    Password: *******

    Are you using cPanel, Plesk, Webmin, etc?
  • What occurs when you try this:

    Host: localhost
    Username: eu@megafusion.net
    Port: 25
    Password: *******
  • my mx entry and configured by domains.live.com

    My dominio@megafusion.net and administered by hotmail live.com.

    I tried to use another email to gmail.com

    most did not,

    the SMTP host. I put smtp.live.com ... or .. smtp.gmail.com
  • I think that is where your problem is.

    Currently CumulusClips does not support SSL/TLS for SMTP authentication. If your MX records are configured to use Live/Hotmail then this will fail because they require an SSL connection. Same thing applies to Gmail.
  • Hello,

    please .. A solution to the SMTP

    researched in several forums, most have not found any solution for SSL / TLS

    to gmail or hotmail.

    configured my domain in cpanel,
    ...
    @";} ...

    ...

    connected the SMTP worked .. more .. activation emails do not reach Hotmail

    when someone signs up with Hotmail, the email confirmation.
  • Are you saying that when you changed your domain's MX records to: 'mail.megafusion.net', the SMTP error went away but your Hotmail users don't receive emails?
  • That's right ...

    I think we still need to set some lines in mail.php
    and PHPmailer.php
  • This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    evaldo_junior15@hotmai.com
    retry time not reached for any host after a long failure period

    ------ This is a copy of the message, including all the headers. ------

    Return-path:
    Received: from thunderbird.cogwire.net ([216.144.253.194])
    by mail01.pacifichost.com with esmtps (TLSv1:AES256-SHA:256)
    (Exim 4.76)
    (envelope-from )
    id 1S6PV7-0008F6-Mk
    for evaldo_junior15@hotmai.com; Sat, 10 Mar 2012 08:50:47 -0800
    Received: from thunderbird.cogwire.net ([216.144.253.194] helo=megafusion.net)
    by thunderbird.cogwire.net with esmtps (TLSv1:AES256-SHA:256)
    (Exim 4.69)
    (envelope-from )
    id 1S6PV7-002vJj-UC
    for evaldo_junior15@hotmai.com; Sat, 10 Mar 2012 10:50:37 -0600
    Date: Sat, 10 Mar 2012 11:50:37 -0500
    To: evaldo_junior15@hotmai.com
    From: mega
    Subject: Welcome to mega - Account Activation
    Message-ID: <7e73504d8d1a162004a748f17aa63345@megafusion.net>
    X-Priority: 3
    X-Mailer: PHPMailer 5.1 (phpmailer.sourceforge.net)
    MIME-Version: 1.0
    Content-Transfer-Encoding: 8bit
    Content-Type: text/plain; charset="iso-8859-1"
    X-ACL-Warn: {
    X-Filter-ID: XtLePq6GTMn8G68F0EmQvdYL2mEa2bd7MFyU/AVayTf/O0LFtSGce93mW6gL+4pg1A/6t51a7Dur
    +uha/0iQG4CUeSRfLKvy6zY7dntxzGhZhwkrEQ7kV/k3si80j3Z292PNDpgLsd6Ddd/s7VM53plM
    TCwpMHc64OXYf0tHbnMN9jfgWCoJ0qE+N3JMyRNfOu8tQlnR9kO6dFBn7Gg0u/SjLg+ScR3K4S05
    E0nalnvXrLO+jTJtuBONHB/cCv+eurpFnmEMiUnbEhVIDcKwHvzMHyjhnleK19wi20FuPKHYkqbu
    WXHchNJsqC3NPmVa647lNwN4qOsSZg+fYhVZG9MX0REt4RPGrsdkTaOLIT6OENRa+HXTZSdlk5bt
    6VNkln9oY+z37TJ6Xg5dHWGx5K7UZHzngNegNgwbn+HJqvTWEqzuiFb5Yw685L9oBo9jPQx6l2Oq
    p5b7eo6dl+7mCBdTANKGL+PiEHZxrlhXMw774O4hBSz/kkmPgL+fgIgutkaTTHQQro00O1YdoGTz
    z4a4fc8NtRDZfr2MoYsCPcSq1ch1I26Lah8vP65bK6WJfqQlyfR9YDT2LQrhuDfEbw==
    X-Originating-IP: 216.144.253.194
    Authentication-Results: pacifichost.com;
    auth=pass () smtp.auth=216.144.253.194
    X-SpamExperts-Outgoing-Class: ham
    X-SpamExperts-Outgoing-Evidence: CRM114 (5.2231)
    X-Recommended-Action: accept

    Hello,

    Thank you for becoming a member of mega!

    We're glad to have you join us. You're one step away from being able to enjoy
    all the benefits of membership to our video sharing community. Please visit the
    url below to activate your account and complete your registration.

    http://megafusion.net/activate/?token=yLImaj8Q34cwejhiiUK2sRml4QJ7WnKod1bHSZAQ

    Enjoy!
    mega
  • This happens when the member register with hotmail email
  • By looking at the message you posted I can tell the script is working.

    Your settings are fine, and the script is working correctly. The problem is not with the script.

    Do users at Yahoo & Gmail get the same error?
  • Also can you try changing your SMTP port to '25' in the Admin Panel
  • hotmail only getting this error
  • From: "Mail Delivery System"
    Sent: Saturday, March 10, 2012 10:21 PM
    To:
    Subject: Mail delivery failed: returning message to sender


    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    adm@narutofusion.net
    No Such User Here

    ------ This is a copy of the message, including all the headers. ------

    Return-path:
    Received: from thunderbird.cogwire.net ([216.144.253.194] helo=megafusion.net)
    by thunderbird.cogwire.net with esmtpa (Exim 4.69)
    (envelope-from )
    id 1S6XTg-001B9c-DP
    for adm@narutofusion.net; Sat, 10 Mar 2012 19:21:40 -0600
    Date: Sat, 10 Mar 2012 20:21:40 -0500
    To: adm@narutofusion.net
    From: mega
    Subject: Welcome to mega - Account Activation
    Message-ID: <4f75c76cef780f7f2b51150d29e9248a@megafusion.net>
    X-Priority: 3
    X-Mailer: PHPMailer 5.1 (phpmailer.sourceforge.net)
    MIME-Version: 1.0
    Content-Transfer-Encoding: 8bit
    Content-Type: text/plain; charset="iso-8859-1"

    Hello,

    Thank you for becoming a member of mega!

    We're glad to have you join us. You're one step away from being able to enjoy
    all the benefits of membership to our video sharing community. Please visit the
    url below to activate your account and complete your registration.

    http://megafusion.net/media/activate/?token=VAXIRX17RVFs6sNjd6GEMYoa052afYTHk1Sxr5d8

    Enjoy!
    mega
  • Try these settings:

    Host: localhost
    Username: conta@megafusion.net
    Port: 25
    Password: *******

    Make sure you create that email with that password in cPanel first.

    Let me know when you set the settings above.
  • SMTP Error: Could not authenticate.
  • this trick did not work ..

    I coloqueo localhost
    Port 25
    email and password

    no more sent to any email address
    gmail or hotmail and yahoo
  • ok, so the settings i suggested won't work for you. You can set them back how you had them originally.

    Based on the error message you posted it looks like your server is attempting to send the emails but they're just not getting through. I don't know what to suggest at this point.

    Have you tried just disabling SMTP authentication?
  • I've tried, I'm currently using cumulusclip with SMTP disabled, my limbs and THE REGISTER activation email does not arrive in their email.

    so I have to manually activate every day .. and every time ..

    has members trying to register with all emails that have, hotmail, yahoo, gmail. most still do not get the activation email to them concluierem registering on my site cumulusclip.

    Now I was sad about the lack of solution to this problem.
  • Hello

    could .. get ..! \ o /

    cumulusclip does not work on ports 25, 465 ..

    works on port 587

    get at yahoo.com

    Host: smtp.yahoo.com
    port: 587
    username: eu@yahoo.com
    password: ****


    detail the e-mail
    "From" Email Address:
    must be the same SMTP username
  • I wanted to know
    how do i do

    buttons and enjoyed facebook google google + +1 visible under the video?
  • In the file '/cc-content/themes/{your theme}/play.tpl' there is a section for sharing the video. You will see the current Twitter, Facebook, and other social widgets. This is where I would place any other social widgets.
  • edited March 2012
    Hello damian

    please give me a helping hand
    I found the social networking buttons,

    I tried to put them visible, because they come standard hidden, only appear when you click the share button

    look at the code




    <?php if ($video->disable_embed == '0' && $video->gated == '0' && $video->private == '0'): ?>
    <?=Language::GetText('embed_text')?>
    <iframe src="<?=HOST?>/embed/<?=$video->video_id?>/" width="480" height="360" frameborder="0" allowfullscreen></iframe>
    <?php endif; ?>





    url?>/&layout=box_count&show_faces=false&width=50&action=like&font&colorscheme=light&height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:53px; height:65px;" allowTransparency="true">













    (function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();











    the only problem and

    the page was disorganized, the comment line rose to between the buttons of social networking
This discussion has been closed.