Install failure

edited November 2012 in Bugs and Errors
Hello,

After I uploaded my files to my site, I am unable to install the script. As you can see at: http://jkris.me/install/ it says "Not Found

The requested URL /view_channel.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

Could you please assist me with this?

Thanks,

John

Comments

  • What directory did you upload the CumulusClips files to?
  • Right, reuploading fixed that issue. However now when I get to the "Welcome to CumulusClips. This wizard will guide you through the process for installing our video platform. We'll gather a few details about your site over the next few steps, and after a couple of minutes your video site will be ready for use." page I click continue but it just gets stuck loading. Seems to be some sort of redirect loop.
  • Does it keep appending "install/" to the end of the URL in the address bar? If so, some people have reported this issue. Can you share both your Apache error logs and your Php error logs. We can identify the issue by reviewing those.
  • Hi Damian,

    Yes it does see "The webpage at http://jkris.me/install/install/install/install/install/install/install/install/install/install/install/install/install/install/install/install/install/install/install/install/install/install/ has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer."

    The error log from within cPanel says:

    "[Sat Nov 24 05:11:32 2012] [error] [client xx.xxx.xx.xxx] File does not exist: /home/jkrisme/public_html/404.php
    [Sat Nov 24 05:11:32 2012] [error] [client xx.xxx.xx.xxx] File does not exist: /home/jkrisme/public_html/view_channel.php
    [Sat Nov 24 04:49:10 2012] [error] [client xx.xxx.xx.xxx] File does not exist: /home/jkrisme/public_html/404.php, referer: http://cumulusclips.org/forums/discussion/228/install-failure
    [Sat Nov 24 04:49:10 2012] [error] [client xx.xxx.xx.xxx] File does not exist: /home/jkrisme/public_html/view_channel.php, referer: http://cumulusclips.org/forums/discussion/228/install-failure
    [Sat Nov 24 00:59:54 2012] [error] [client xx.xxx.xx.xxx] File does not exist: /home/jkrisme/public_html/404.php
    [Sat Nov 24 00:59:54 2012] [error] [client xx.xxx.xx.xxx] File does not exist: /home/jkrisme/public_html/view_channel.php
    [Sat Nov 24 00:59:54 2012] [error] [client xx.xxx.xx.xxx] File does not exist: /home/jkrisme/public_html/404.php
    [Sat Nov 24 00:59:54 2012] [error] [client xx.xxx.xx.xxx] File does not exist: /home/jkrisme/public_html/robots.txt"
  • Sorry, I actually meant to post a link to both logs so that we can review and help debug. Without any access to logs I can only say its a server config issue and make sure your account/web host meets our requirements
This discussion has been closed.