[Solved] captcha plug in

edited July 2016 in Bugs and Errors
I get this message when uploading the captcha plugin:

Uploaded file could not be moved from OS temp directory


  • your missing the temp folder inside cc-content/uploads
  • why is it missing? is this something I have to do on my own? and if so how?

    also I try to upload "another" video just to continue testing the site and can't upload now! I get this:

    The raw video file transfer failed. Video File: /home/oscararx/public_html/tvcotorrea/cc-content/uploads/temp/rrcyZWBR0vsYt4XmKoP0.mp4

    In another note; about the link on the description text area aka goo... description... please look at it!
  • This is a bug that we have discovered in version 2.4.1. It causes your upload temp folder to be deleted everytime you upload a plugin. We have fixed it in version 2.4.2 which will be out soon.

    In the meantime, replace the file: /cc-admin/plugins_add.php with the attached file.
  • I have done this and it all works now!
This discussion has been closed.