[Solved] Error uploading videos

edited March 2016 in General
Hello
I am a beginner in cumulusclips. I have it installed and running cumulsclups. When uploading a video the following error occurs:
Errors were encountered during the processing of your file, and it cannot be uploaded at this time. We apologize for this inconvenience.
Or
There was an HTTP FILE POST error.
Additionally when trying to view the file logs the following occurs: No log files available.

Please help me. I need to have the cumulusclips ready for what we want to try at our university

Comments

  • There could be several causes for the errors.
    First ensure that the upload and are writable. Run this command on the command line from thenroot of the script:

    chmod -R 777 cc-contents/uploads

    Next create a file in the root of your site called "info.php" with the following content:

    <?php phpinfo();

    Then post the url to that file here.
  • I provides permissions 777 to the uploads folder and still gives the same error.
    My site is not yet available online. It is only within the university. I got the information (php.info) in PDF to Google Drive, the link is:
    https://drive.google.com/file/d/0B3z4EWqlOHx1SjI3WGdKaFN2Zlk/view?usp=sharing
    I hope your answer. Thank you so much for help me. :)

  • You have incorrect values for your PHP settings. Set these values in your php.ini file:

    upload_max_filesize = 110M
    post_max_size = 110M
    max_execution_time = 1500

    You can make them larger values if you like, but they should be the above at a minimum.

    Also verify that when you set the permissions on the uploads folder, that it was recursive and applied to the sub-directories as well.
  • Thank you very much. Problem solved.
This discussion has been closed.