video uploaded but still in processing

Please any one help me what should i do?
txt
txt
test.php log file.txt
9K

Comments

  • Please any one help me what should i do?
  • i am waiting for 12 hours but videos still processing so please someone fix this error

  • // Converter Called...
    Values passed to encoder:
    Array
    (
    [0] => /home/vedants1/public_html/cc-core/system/encode.php
    [1] => --video=5
    )


    Checking FFMPEG permissions...

    Checking qt-faststart permissions...
    Validating requested video...
    Establishing variables...
    Verifying raw video exists...
    Verifying raw video was valid size...

    Preparing for: H.264 Encoding...
    H.264 Encoding Command: /home/vedants1/public_html/cc-core/system/bin/ffmpeg-64-bit/ffmpeg -i /home/vedants1/public_html/cc-content/uploads/temp/aDfSHCdrUnNcR5It1ZpF.mp4 -vcodec libx264 -vf "scale=min(640\,iw):trunc(ow/a/2)*2" -vb 800k -acodec libvo_aacenc -ab 96k -ar 44100 -f mp4 /home/vedants1/public_html/cc-content/uploads/h264/aDfSHCdrUnNcR5It1ZpF_temp.mp4 >> /home/vedants1/public_html/cc-core/logs/aDfSHCdrUnNcR5It1ZpF.log 2>&1
    Verifying H.264 video was created...
    Could not instantiate mail function.
    The temp H.264 file was not created. The id of the video is: 5
  • i again just uploaded video and pasted here log content
  • Can you provide the contents of the log file: aDfSHCdrUnNcR5It1ZpF.log

    You can find it in admin panel - dashboard - system logs



  • ==================================================================
    H.264 ENCODING
    ==================================================================

    H.264 Encoding Command: /home/vedants1/public_html/cc-core/system/bin/ffmpeg-64-bit/ffmpeg -i /home/vedants1/public_html/cc-content/uploads/temp/aDfSHCdrUnNcR5It1ZpF.mp4 -vcodec libx264 -vf "scale=min(640\,iw):trunc(ow/a/2)*2" -vb 800k -acodec libvo_aacenc -ab 96k -ar 44100 -f mp4 /home/vedants1/public_html/cc-content/uploads/h264/aDfSHCdrUnNcR5It1ZpF_temp.mp4 >> /home/vedants1/public_html/cc-core/logs/aDfSHCdrUnNcR5It1ZpF.log 2>&1

    H.264 Encoding Output:

    Mr Damian Thank You to Here..
  • Hi Mr Damian when will you be online ???
  • That is strange. I don't see any errors in your log. It looks like it got cut off. Can you execute this command from the command line and provide the output:

    /home/vedants1/public_html/cc-core/system/bin/ffmpeg-64-bit/ffmpeg -version

    and do the same for this command:

    /home/vedants1/public_html/cc-core/system/bin/ffmpeg-32-bit/ffmpeg -version

    Also, are you using shared web hosting? If so, ask their support team what is the path to FFMPEG on your server?
  • how to execute?
  • Log into your server via SSH, and type the command:

    /home/vedants1/public_html/cc-core/system/bin/ffmpeg-64-bit/ffmpeg -version

    paste the output here. Then execute this command too:

    /home/vedants1/public_html/cc-core/system/bin/ffmpeg-32-bit/ffmpeg -version

    Also, are you using shared web hosting? If so, ask their support team what is the path to FFMPEG on your server?
This discussion has been closed.