[Solved] Error installation version 2.3

edited January 2016 in Bugs and Errors
When you perform the installation process the following error is generated:
Parse error: syntax error, unexpected 'FilesystemInstaller' (T_STRING) in /var/www/html/cumulusclips/cc-install/database.php on line 120.

Apache 2.4.10
PHP 5.6.14
MySQL 5.5.46

Comments

  • Was this version 2.3 or 2.3.1?
  • That was an error in the v2.3 installer which was fixed in v2.3.1
  • The version is 2.3.
  • Delete those files and download the latest version (2.3.1). Make sure you completely delete all the old files, including hidden files. Also delete any database tables that the old installer may have created.

    The issue you're having was fixed in 2.3.1
  • The installation is successful. I suggest include file version changes along with the download link.
This discussion has been closed.