I am unable to install cumulusclips on my site

i tried to install cumulusclips on my site. I have uploaded the folder here

http://management-accountant.com/cumulusclips

but i cannot access the link, its showing Page not found error. I couldnt install the script.

please help.

Regards
Krishnanand

Comments

  • edited September 2015
    I think the script was not uploaded to where you think it was. If you load that URL in a browser it doesnt't even hit the script.

    Some things to check for are:
    - Apache 2.2+ is needed
    - Linux OS is needed (any vendor)
    - PHP 5.3+ is needed
    - mod_rewrite and AllowOverride need to be on in Apache
    - Ensure the directory you uploaded the script to is accesible from the web and the web server has at least "read" permissions to that directory.
  • i contacted the host they told there was some permission problems which they have cleared. I could go thorugh the installation and all these setups were successful
    Welcome/Requirements/FTP Connection/Database Setup/Site Details
    But now i face problem on the final step on installation "Install Complete" on this url:
    http://management-accountant.com/cumulusclips/cc-admin/?first_run
  • Delete the "cc-install" directory and that should make the message go away.

    However the fact that it was not automatically removed by the installer is telling that there is some other issue in your environment. Possibly permissions of the Apache user or your FTP user (if that's what you're using).
  • edited October 2015
    i tried to install using Softaculous app installer and could manage to install it.
    when i login to admin panel i get a error on the top
    "Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /home/XXXXXX/public_html/management-accountant.com/videos/cc-core/lib/Functions.php on line 263"
  • That means your host has either "safe_mode" on or a restrictive "open_basedir" in your PHP settings. You can use these values to turn those settings off:

    safe_mode = off
    open_basedir = none

    That will get rid of the error. Your web host can set these for you.
This discussion has been closed.