Help w/Upgrade From 1.3.2 -> 2.2.0 Installation Incomplete

Hello,

I'm attempting to upgrade a site from 1.3.2 to 2.2.0. Using the automatic upgrade and the manual upgrade, I get the dreaded 'Installation Incomplete' error.

Should this work? Do I need to go to 1.3.3 first, and if so, where I can download it?

Any help is GREATLY appreciated. What a great tool!

MartinJ

Comments

  • There is not automatic upgrade from version 1.x.x to version 2.x.x. Version 2 is not backwards compatible. You need to perform a new install.
  • Thanks so much for your help, Damien.

    If I perform a new install, will I lose the videos I currently have stored?

    I looked around the site - is there a doc or HowTo that will walk me through this?

    Thanks again.
  • The two versions are incompatible. Videos from your old site will not work on the new one, so yes you will lose them.
  • Thanks, Damian.

    I appreciate your help, and your work with CumulusClips!
This discussion has been closed.