Error when Sharing

Hello, hope all is well. I have a user that keeps getting an error message when trying to share from my site youmadeitup.com. They are using an Iphone included is a caption of what the user gets when they attempt to share a post.
IMG_2332.png
1080 x 1920 - 130K

Comments

  • CumulusClips ships with a fake app_id for the Facebook share widget. You have to go to Facebook, create an app and replace the fake app_id with the one you got from Facebook. The code is located in the play.phtml of your theme.
  • Thank you for such a quick response, I had uploaded the app id already and have no problems when doing it from my PC or Android. Unfortunately though the person I did this site for is using an Iphone and is getting this error when trying to send.
  • The error message indicates some sort of permission with the app. Try doing what is says:

    - take the app out of development mode
    - use a registered test user for the app
    - get the app admin to grant you permissions to the app

    This is clearly some sort of configuration issue with the app given that it worked for for you on your devices.

    Have you tried the following:
    - try to share while logged into your account from an IOS device
    - have your client try to share while logged into their account from a pc or Android device
  • Gotcha Thank you so much I'm looking into it now.
This discussion has been closed.