error when trying to upload videos

I get this error when trying to upload videos
"Errors were encountered during the processing of your file, and it cannot be uploaded at this time. We apologize for this inconvenience."

i am using the old cumulusclips software v1.3.1

how do i resolve this?

Thanks

Comments

  • This usually means there is a problem with the configuration of PHP on your server. Make sure the settings match those on the requirements page.
  • edited June 2015
    if you look at my previous posts in the past..this is the same server that had the old websites and works like a champ..nothing on the php settings has been changed

    Also i am still getting errors on the new URl website so i think whatever is causing the other errors is the same thats not making me upload the videos.

    when i try to login as admin /cc-admin i get these errors

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /cc-core/lib/Functions.php on line 330

    Warning: Cannot modify header information - headers already sent by (output started at /cc-core/lib/Functions.php:330) in /cc-core/lib/Functions.php on line 44


    and when i refresh the page the errors go away and am able to login
    and after login to admin dashboard then i get this error at the top of the page

    Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when safe_mode is enabled or an open_basedir is set in /cc-core/lib/Functions.php on line 330
  • Php settings can be vhost specific. If you're ruining this site on the same account/server as others you may be tempted to think that it should work given it works on your other site. This however is not a guarantee.

    Create a file in the root of your new site called "info.php" with the following content:

    <?php phpinfo();

    Then post the url to that file here.
  • for my website one single php.ini controls all sites and its stored in /usr/local/lib/php.ini

    for privacy of posting the url, can you tell me what info you want and i can paste it because i can see the phpinfo page but just dnt want to post the url in public

    i will send it to your email address now
  • sent the url to your the support email
  • Looking at your ini it looks like you have a value set for open_basedir. Set this to "none" and try again.
  • working on changing it to "none"...will update you if it fixes the issue
    thanks a lot
  • edited July 2015
    ok i changed open_basedir to none but still cant upload and post new videos
    the other error that shows up when am trying to login have disappeared but still getting upload video errors



    "Errors were encountered during the processing of your file, and it cannot be uploaded at this time. We apologize for this inconvenience."


    here are the video settings


    PHP Path: /bin/php
    FFMPEG Path: /usr/local/bin/ffmpeg
    FLV Options: -vf 'scale=1280:trunc(ow/a/2)*2' -ac 2 -ab 128k -ar 44100 -f flv -vcodec libx264 -crf 26

    Mobile Options: -s 480x360 -b 600k -ac 2 -ab 96k -ar 44100 -f mp4

    Thumbnail Options: -s 640x480 -t 1 -r 1 -f mjpeg

    Video Site Limit: 1020000000
  • You said you were still using version 1 right? I just want to confirm this because version used a flash uploaded called uploading.

    What is the file size and mime type of the video being uploaded? Also, does the problem occur on all browsers for all videos? What combination causes this?
  • basically i was able to upload videos on the older site before since i have videos on them but now i cant upload video on that as well.

    Now it doesnt matter what browser i use and the video am trying to upload is 85MB long, so its not issue with file size

    the version is v1.3.1

    can it be permission issues or no?
  • Try recursively setting permissions on the uploads directory. See if that does anything. Use:

    chmod -R 777 /path/to/your/account/cc-content/uploads
  • ok now i changed the uploads dir to 777 as you instructed above and that seems to fix the error, so i was able to upload the video and was also able to post

    "Video has been created."


    BUT

    the video does not show up, even after waiting about 20 minutes
    video is actually 9MB (not 85MB as said earlier)

    So why isn't the video showing up?
    Also i notice the process that renders the video which i see under running processes before when everything used to work fine, isn't showing up at all using the top command

    So there is something else blocking the video rendering
  • Make sure the logs directory is writable, use:

    chmod -R 777 /path/to/your/account/cc-core/logs

    Next remove any files located therein. Try your upload again, after a few minutes go back and check for any new files and attach all of them to this thread.
  • fixed!

    i cleared the logs and set log dir to 777

    and then when i uploaded another video and then checked the converter.log file it told me to make the dir "/cc-core/system/bin/qtfaststart" writable so i made that 777 and then its all solved


    thanks a lot!


    ONE MORE QUESTION:
    how do i change the title of the website? i have checked almosta every file i can think of and yet the title of the website never changed.

    Thanks again

  • English.xml in cc-content/languages
  • Or admin panel - settings - general
  • actually changing in admin panel doesnt change the title
    so i changed it in english.xml file and it worked

    BUT

    when in admin panel the title is still different, so where can i edit the admin panel title?

    Thanks
  • I'm not following you. What exactly are you trying to change?
  • the title of the website..the name that shows on the browser tab..for the admin panel..that title on the browser tab is different from what the main site has
  • Got it. The page title for the admin panel pages is hard coded on each particular page in a variable called $page_title. For example look for a file called themes.php and you will see that variable set to "Themes".
  • so where is it getting the name of the website for now because i have changed almost all files i know and the one for the admin panel is still not changed

    so what do i do to edit the title for the admin panel?
    thanks
  • The site name is not in the title tag for admin panel pages. This only occurs on regular pages, not admin panel pages. Are you referring to the logo in the header?
  • no am referring to the title that shows on the tab
    the website shows the title i want but the admin panel dashboard still showing the old title


  • Can you attach a screenshot so that I can see what you mean.
This discussion has been closed.