links dont work after reset

Please help, i am having a problem with the cumulusclips.When i reset the system my links dont work and i get an erro 404.I am really cofused.I am using fedora 8

Comments

  • Make sure you have .htaccess file and that mod_rewrite is turned on in Apache. Also verify that AllowOverride is set to all in your Apache config.
  • This is what i have in my .htaccess file
    RewriteEngine On
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %REQUEST_FILENAME} !-d
    RewriteRule . index.php [L]

    So how am i to turn the mod_rewite on because all of them have no # sign at the begining.And as for the AllowOveride, am i to set it to All for all of them because they are about 4 or so in my apache config file. Thanks for your support.
  • Ok, so we confirmed that your .htaccess file is indeed uploaded to the root of the site correct?

    Make sure mod_rewrite is turned on in the Apache config meaning there is no "#" in front of that line.

    The AllowOverride should be the one for your vhost. The vhost should reference your domain name. It's also possible that your domain is using the default vhost. In any case, if you can't find the right vhost just turn all of them on one by one until you find the right one.
  • i tried enabling all of them by the {allowoveride all} one after the other but i couldnt succeed and the option is not available in my vhost.My vhost remains on default so i placed in my site address.Still am still experiencing the same problem.
  • Let's take a step back here.

    Can you attach your entire httpd.conf and your vhost confs if any.
  • Also, after you perform a clean install of CumulusClips and arrive in the admin panel after installation can you share the complete URL in the browser. Then click on the view my site link and share that complete url. Next please share your exact steps to get the 404 and share the URL of the 404 page. Is the 404 page the one generated by CumulusClips (do you see the logo, nav, etc) or do you get the Apache 404 page?
  • please how do i install the latest version of cumulusclips 2.2.0
This discussion has been closed.